Excel 2000 - Zellen zählen mit zwei Bedingungen

Problem

In einer Excel-Tabelle stehen in einer Spalte verschiedene Zahlen.
Es soll ermittelt werden, wie viele Zahlen größer als und kleiner als eine bestimmte Vorgabe sind.

Beispiel

A
1 12
2 13
3 15
4 16
5 11

Es soll nun ermittelt werden, wie viele Zahlen größer als 11 und kleiner als 17 sind.

Lösung

=SUMMENPRODUKT((A1:A5>11)*(A1:A5<17))
Akzeptieren

Diese Website verwendet Cookies. Durch die Nutzung dieser Webseite erklären Sie sich damit einverstanden, dass Cookies gesetzt werden. | Mehr erfahren | Impressum |